Autor Tópico: Excel 2007  (Lida 1219 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

insan

  • Bilionário
  • i
  • Estado:
    Offline
  • Registo: Mai 2010
  • Localidade:
  • Mensagens:
    2079
    Pts Tipsr:
    36
em: 19 de Julho de 2010, 17:58
Como formato o excel para reconhecer texto? Por exemplo WON ou LOSS para marcar se adiciona ou retira dinheiro à banca.



Dunadan

  • Magnata
  • D
  • Estado:
    Offline
  • Registo: Set 2005
  • Localidade: Lisboa
  • Mensagens:
    218230
  • Nacionalidade: 00
  • Pts Tipsr:
    359
em: 19 de Julho de 2010, 18:16
Usa a função IF. ;)



insan

  • Bilionário
  • i
  • Estado:
    Offline
  • Registo: Mai 2010
  • Localidade:
  • Mensagens:
    2079
    Pts Tipsr:
    36
em: 19 de Julho de 2010, 18:32
Usa a função IF. ;)

E como se faz isso ?



Forum de Apostas

Re: Excel 2007
« Responder #2 em: 19 de Julho de 2010, 18:32 »

Dunadan

  • Magnata
  • D
  • Estado:
    Offline
  • Registo: Set 2005
  • Localidade: Lisboa
  • Mensagens:
    218230
  • Nacionalidade: 00
  • Pts Tipsr:
    359
em: 19 de Julho de 2010, 18:52
Imagina que:

- na coluna D tens a parada arriscada;
- na coluna E tens as odds;
- na coluna F tens um W (Win) ou um L (Loss) ou mesmo um P (Push / Void)

Então esta é a tua fórmula:

=IF(F2="W";(D2*E2)-D2;-D2)

Ou seja, sempre que ganhas, multiplicas a parada pelas odds e subtrais a parada; sempre que perdes, subtrais apenas a parada.

Nos poucos casos em que tenhas apostas devolvidas, só tens de martelar com um 0. Para não tornar o IF mais complexo. :P

Se tiveres apostas em quarter asian handicaps em que metade é ganho ou perdido e metade é devolvido, divides a parada por 2, e registas as duas apostas separadamente.


Para criares um registo verdadeiro, a parada é sempre igual a 1.

Não te esqueças de ires registando os payouts ou as odds das casas de apostas com limites mais altos, caso apostes no futebol, para teres uma ideia dos overrounds de cada mercado.

Não te esqueças de registares as tuas próprias odds, que devem sempre ser inferiores às oferecidos pelo mercado.

Não te esqueças de registares a diferença entre as odds do mercado (por exemplo 2,10) e as tuas odds (2,00), dividindo aquelas por estas: 2,10 / 2 - 1. O número que obtiveres é a tua vantagem ou valor nas odds.

Depois, quando tiveres muitas apostas feitas, somas todos os números da coluna vantagem e divides pelo número de unidades apostadas, algo do tipo, 553,26 / 1012,5. O número obtido depois de multiplicado por 10, 5,4643%, é a tua vantagem esperada ou Expected Edge.

O saldo dividido pelo total apostado acaba por ser a tua vantagem real ou True Edge.

A diferença entre ambos os números dá-te o teu "sharpness level". Quanto mais baixo for, melhor. Se ficar abaixo dos 2%, parabéns, as tuas linhas são do mais sharp que pode haver neste mundo. :bom:



insan

  • Bilionário
  • i
  • Estado:
    Offline
  • Registo: Mai 2010
  • Localidade:
  • Mensagens:
    2079
    Pts Tipsr:
    36
em: 19 de Julho de 2010, 20:20
Obrigado!



Roberto Silva

  • Magnata
  • R
  • Estado:
    Offline
  • Registo: Dez 2008
  • Localidade: Leiria/Madeira
  • Mensagens:
    16461
    Pts Tipsr:
    84
em: 19 de Julho de 2010, 21:11
Duna, podias complicar a fórmula do IF para o caso de uma aposta ser devolvida?


Uncle. :cool:



Dunadan

  • Magnata
  • D
  • Estado:
    Offline
  • Registo: Set 2005
  • Localidade: Lisboa
  • Mensagens:
    218230
  • Nacionalidade: 00
  • Pts Tipsr:
    359
em: 19 de Julho de 2010, 21:53
Custa-te muito fazeres a martelada? :twisted:



Roberto Silva

  • Magnata
  • R
  • Estado:
    Offline
  • Registo: Dez 2008
  • Localidade: Leiria/Madeira
  • Mensagens:
    16461
    Pts Tipsr:
    84
em: 19 de Julho de 2010, 21:55
Custa-te muito fazeres a martelada? :twisted:

Pronto, está bem.  :evil: :twisted: :twisted: :twisted:


Uncle. :cool:



Forum de Apostas

Re: Excel 2007
« Responder #7 em: 19 de Julho de 2010, 21:55 »

trunks

  • HighRoller
  • t
  • Estado:
    Offline
  • Registo: Jan 2010
  • Localidade: Coimbra
  • Mensagens:
    11197
    Pts Tipsr:
    933
em: 20 de Julho de 2010, 01:53
ainda me lembro quando dava isto nas aulas de Aplicações e TIC..muito útil...  :mrgreen: :mrgreen:



kalsberg

  • Multimilionário
  • k
  • Estado:
    Offline
  • Registo: Abr 2007
  • Localidade:
  • Mensagens:
    7131
    Pts Tipsr:
    149
em: 20 de Julho de 2010, 01:59
Duna, podias complicar a fórmula do IF para o caso de uma aposta ser devolvida?


Uncle. :cool:

Eu tenho a minha assim:

=SE(I8="";"";SE(I8="Ganha";G8-1;SE(I8="Devolvida";0;SE(I8="Perdida";-1;SE(I8="Meio Perdida";-0,5;SE(I8="Meio Ganha";(G8-1)/2;"ERRO"))))))


onde a coluna G são as odds e a coluna I o resultado. Não levo em consideração a parada apostada pois aposto sempre o mesmo. :bom:
« Última modificação: 20 de Julho de 2010, 02:04 por kalsberg »



Roberto Silva

  • Magnata
  • R
  • Estado:
    Offline
  • Registo: Dez 2008
  • Localidade: Leiria/Madeira
  • Mensagens:
    16461
    Pts Tipsr:
    84
em: 20 de Julho de 2010, 02:06
Duna, podias complicar a fórmula do IF para o caso de uma aposta ser devolvida?


Uncle. :cool:

Eu tenho a minha assim:

=SE(I8="";"";SE(I8="Ganha";G8-1;SE(I8="Devolvida";0;SE(I8="Perdida";-1;SE(I8="Meio Perdida";-0,5;SE(I8="Meio Ganha";(G8-1)/2;"ERRO"))))))


onde a coluna G são as odds e a coluna I o resultado. Não levo em consideração a parada apostada pois aposto sempre o mesmo. :bom:

Obrigado.  :mrgreen: :bom:


Uncle. :cool:




 


Casas de Apostas: bet pt / Betclic / ESC Online / Nossa Aposta / Casino Portugal

Rede Apostaganha: Apostas / Palpites e Dicas de Apostas / Pronósticos de Apuestas / Betting Tips and Predictions